• Feedback by UserVoice
  • Tell us how we can improve Skype for Business

    Add option to disable "Automatically adjust microphone settings" in Skype for Business client.

    Need the option to disable the "Automatically adjust microphone settings" in Skype for Business client.
    This option is available in "Skype" but not "Skype for Business".
    This is needed if you use SfB in a noisy or call center environment.

    If you use SfB certified headsets with the best microphone noise cancellation it made useless, since the volume is adjusted in windows sound settings automatically by SfB.

    This is really bad and unworkable scenario in call center(RGS) environment when the microphone level auto adjust when you make SfB calls, the clients clearly hears all the adjacent agents speak.

    1,839 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      Wielligh shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

      88 comments

      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        Submitting...
        • Bob commented  ·   ·  Flag as inappropriate

          Any fix for this yet? clients can here people in our office in the background talking. Is there anyone who works in a busy office who is not having this problem? I am just wondering if its a hardware issue that only effects certain people or a software issue that effects everyone. It seems like a school boy error on behalf of Microsoft, first thing I do if I install any voip at home is to turn off any auto-adjust! I cannot believe this is a problem on professional, business software :-)

        • Anonymous commented  ·   ·  Flag as inappropriate

          We switched to Lync a few months ago and will have to leave because of this issue. We run a 50 person US based helpdesk and this issue with the mic going to 100% is annoying to our clients and our team, it also makes it sound like we are a company overseas with all 50 of us sitting in a small closet speaking at the top of our lungs. This is not just annoying it's a deal breaker.

        • Anonymous commented  ·   ·  Flag as inappropriate

          Absolutely -- the effect this has on our training sessions ranges from merely annoying to unusable, depending on the microphone being used. Since our main presenter uses a quality/sensitive mic, our training is constantly interrupted by "sorry, can you repeat that?". The boss is currently evaluating Google Hangouts because this years-old problem is affecting our efficiency.

        • Jody Durkacs commented  ·   ·  Flag as inappropriate

          I've been doing a lot of training of new hires lately and my mic keeps getting auto adjusted to lower output. It's a real pain. Please fix this. We may switch to Google Hangouts until it's fixed.

        • Alex commented  ·   ·  Flag as inappropriate

          Another use case where auto-adjust goes bad:
          I have a Logitech USB headset with the button to disable mic. The issue that skype for business turns mic level to 100% when the mic is disabled by hardware button on the headset. The other party complains about noise if level is 100. Normally level within 40-60%.

        1 2 3 5 Next →

        Feedback and Knowledge Base