• Feedback by UserVoice
  • Tell us how we can improve Skype for Business

    Add option to disable "Automatically adjust microphone settings" in Skype for Business client.

    Need the option to disable the "Automatically adjust microphone settings" in Skype for Business client.
    This option is available in "Skype" but not "Skype for Business".
    This is needed if you use SfB in a noisy or call center environment.

    If you use SfB certified headsets with the best microphone noise cancellation it made useless, since the volume is adjusted in windows sound settings automatically by SfB.

    This is really bad and unworkable scenario in call center(RGS) environment when the microphone level auto adjust when you make SfB calls, the clients clearly hears all the adjacent agents speak.

    1,839 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      Wielligh shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

      88 comments

      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        Submitting...
        • tosin v commented  ·   ·  Flag as inappropriate

          I work from home and have kids around many times throughout the day. I purchased a higher quality headset thinking my headset was the problem. Spent money on so called UC headsets from Plantronics and also a vxi blueparrot. What a joke is this SFB????All this time I kept thinking I have bad mic.

        • Cristian Munoz commented  ·   ·  Flag as inappropriate

          I work from home and have kids around many times throughout the day. I purchased a higher quality headset thinking my headset was the problem after a customer indicated that they could hear a lot of background noise and asked if I work out of a Starbucks; embarrassing. I later found out that this is a problem with SfB and it's utterly frustrating that SfB takes control of my microphone sensitivity...ufff!!!

        • Anonymous commented  ·   ·  Flag as inappropriate

          It makes Skype useless as a conferencing tool when there is one pc with a room of people on the other side, rather than individual Skype users with their headsets. I am having to call people over the phone using a mobile phone on speaker on the otehr side,and I get better audio quality than using Skype, this is just silly!

        • Alin Brebenel commented  ·   ·  Flag as inappropriate

          Jesus Christ how is this missing?!?!
          I am fighting this every day since Skype decides to lower my mic to 10% !!!
          Unacceptable!!!

        • Jonatas commented  ·   ·  Flag as inappropriate

          This "feature" really ruins calls, even though I'm using a PRO microfone. Please add the option to disable this, since it makes experience poor many times.

          Also, microphone issues happen on Skype app only, so I'm 100% sure that's not my system configuration or my hardware (using a HP Workstation on Windows 10 with all drivers enabled).

        • MV commented  ·   ·  Flag as inappropriate

          I've had this with SfB and Lync, most often with USB headsets. Please stop adjusting my microphone when the auto adjusting is disabled from windows settings.

        • Justin Hixson commented  ·   ·  Flag as inappropriate

          Please stop adjusting my microphone levels, period. I have them set to the exact level that I want them, I do NOT want you changing them!

        • Anonymous commented  ·   ·  Flag as inappropriate

          How isn't this fixed, I get some people may like the auto feature but we can control our mic sounds via a mixer and don't need some half-arsed bit of software screwing up our levels to the point that it isn't usable or reliable.

        • Lar commented  ·   ·  Flag as inappropriate

          I need to keep audio settings open to adjust the volume level, otherwise it drops down and nobody hears me.

        • Anonymous commented  ·   ·  Flag as inappropriate

          This shouldn't be a feature request but a BUG. From Validation point of view it is simply a no-go for business.

        • Wes Samson commented  ·   ·  Flag as inappropriate

          Please Fix this, it is so annoying!!!! My volume just drops to useless levels with this enabled.

        • Patrick Fletcher commented  ·   ·  Flag as inappropriate

          Microphone volume goes from 100 to 40 (inaudible) when a call connects. So, you can turn this off in the home version of the product, but on the pro version I have to manually change my mic back to 100? How is that a value add?

        • Iain Price commented  ·   ·  Flag as inappropriate

          So backwards this is forced on us, its a feature to auto gain correct, why is it not an optional feature? My volume just drops to useless levels with this enabled.

        Feedback and Knowledge Base