• Feedback by UserVoice
  • Tell us how we can improve Skype for Business

    Stop bringing in text formatting on paste!

    Stop bringing in text formatting! I always want to just paste in plain text. copy+paste from emails with white text are invisible, eg

    1,287 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Brian Marshall shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    8 comments

    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    Submitting...
    • Anonymous commented  ·   ·  Flag as inappropriate

      Thank you Huw Fielding,
      it is working fine.

      Ctrl + Shift + V
      This will paste in plain text :)

    • Peter Fattore commented  ·   ·  Flag as inappropriate

      I always struggle with this in all of the Office applications. In other Office apps, when pasting, you can choose 1 of 3 options:
      • Keep Formatting
      • Match Destination Formatting
      • Keep Text (or image) only

      Considering I copy/paste mostly text, you'd think that I'd change the default paste style to "Keep Text Only", but that means when you go to paste an image, the default paste give you nothing because it's only an image.

      What I propose is that when the clipboard only contains text, just paste it without any formatting, period. When I paste an image, let me paste an image; note: for Skype for Business though, it would be an attachment instead.

    • Sean Ellis commented  ·   ·  Flag as inappropriate

      As long as this works the same way as pasting for Outlook, etc., then I'm happy. User interface 101 says that things should work the same as other applications on a given platform.

    • Anonymous commented  ·   ·  Flag as inappropriate

      It would be fantastic if paste unformatted was the default. Almost every time I paste something I have to delete it and repaste, because skip for business keeps the most recent formatting if I don't

    • Rob Guth commented  ·   ·  Flag as inappropriate

      This can also be controlled through Client policies on your SfB server. Just ask your admin to create a new policy that disables RTF/HTML and assign it to you. Of course, it affects stuff you paste, not everyone else unless your admin makes it "global"

    Feedback and Knowledge Base