Tell us how we can improve Skype for Business

Disable pop-up notifications

Allow users to disable desktop pop-up notifications at all times rather than only when status is set to do not disturb.

2,062 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    123 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Bill Gates commented  ·   ·  Flag as inappropriate

        EVEN WHEN YOU PUT DO NOT DISTURB THE NOTIFICATION STILL POPS UP TO SAY SOME ***** IS AVAILABLE!!

        GO SUCK A **** BILL GATES

      • Anonymous commented  ·   ·  Flag as inappropriate

        Popups with unprofessional messages from colleagues frequently become embarrassing moments when I'm projecting my screen in an important meeting.

        Please enable this feature.

      • Francesco commented  ·   ·  Flag as inappropriate

        I don't want pop-ups showing the first line of a conversation.
        In my company, we frequently project our screens in conference rooms or I watch my PC screen between other colleagues, and I don't want everyone in the room to see when a colleague decides to send me a less-than-professional message. A simple blinking icon in the task bar or task tray would be sufficient to let me know someone is trying to communicate with me, and I can pay attention to it when I decide it is time to do that.

      • LoreZyra commented  ·   ·  Flag as inappropriate

        Then set your status to DND or off work. That way, you can still submit IMs, etc, but not be interrupted...

      • Sam Denton commented  ·   ·  Flag as inappropriate

        My computer's lock screen doesn't kick in when I'm presenting in PowerPoint. Why can't pop-up alerts be hidden when I'm presenting or sharing my screen with a group?

      • Anonymous commented  ·   ·  Flag as inappropriate

        EXTREMELY ANNOYING ! Constant distraction.... makes no sense...
        "sign out".... it's the only solution... and it works!

      • Christos Karras commented  ·   ·  Flag as inappropriate

        I have 25 votes left. Please consider ALL of these votes to have been used for this feature request. This is EXTREMELY annoying.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Please provide disabling of all pop-up notifications. Unwanted popups are a distraction and annoying. Worse yet, they are embarrassing when they occur during a presentation.

      • anonymous commented  ·   ·  Flag as inappropriate

        Please provide disabling of the pop-up notifications(only taskbar icon should blink). When I am sharing my screen, entire audience get to see my chats when any one sends message.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Please allow the disabling of the pop-up notifications as well. We are moving as an organization towards skype and this is our main communication tool. Very distracting and not ideal when doing a screen share for meetings.

      • nancy garretson commented  ·   ·  Flag as inappropriate

        Please allow disabling of the pop-up notifications. They are annoying, distracting, can block work, and can be seen by others. The icon changing color (no blinking, please!) is enough to know that there is an unread message.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Every time someone sends a message on skype, it flashed orange at the bottom of the screen. I have no choice but to look at it, this is extremely irritating and prevents me from focusing on anything more than 5 min in a row. Is there a way to disable that?

      • Anonymous commented  ·   ·  Flag as inappropriate

        To turn off notifications - Right click the contract and uncheck the item "tag for status alert change".
        It is nice feature when your waiting to chat with someone. Should have been turned off out of the box.

      • Scot commented  ·   ·  Flag as inappropriate

        Are you serious? You can't turn this off? This is incredibly unprofessional and irritating. Ladies and Gentlemen, welcome to the year 2003 and the land of Install/Add/Remove Program.

      • Anonymous commented  ·   ·  Flag as inappropriate

        I see no reason not to provide this feature. I don't want pop-ups showing the first line of a conversation. In my company, we frequently project our screens in conference rooms, and I don't want everyone in the room to see when a colleague decides to send me a less-than-professional message. A simple blinking icon in the task bar or task tray would be sufficient to let me know someone is trying to communicate with me, and I can pay attention to it when I decide it is time to do that.

      • Dawson commented  ·   ·  Flag as inappropriate

        Skype is trash since its invasive so I switched to Discord. Hey Microsoft! If you want better reviews stop invading our trust and giving us annoying pop ups. You bugged me for 2 weeks to review my settings then gave me no option when I logged on! Shame on you I will switch to Apple

      • Sean Ellis commented  ·   ·  Flag as inappropriate

        When I'm working on code, every distraction impairs my efficiency. Add an option to turn these off.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Skype for business keeps popping up on my computer sscreen I have never used Skye and never intend to How can I get rid of it.

      ← Previous 1 3 4 5 6 7

      Feedback and Knowledge Base